Addon Petersburg and Vyborg for RusMap v2.1.0 ETS2

Addon Petersburg and Vyborg for RusMap v2.1.0 ETS2

Addon Petersburg and Vyborg for RusMap 2.1.0
For those who want to use the extended version of St. Petersburg and Vyborg from Rusmap 1.9.2 together with Rusmap 2.0
Requires “RusMap” v2.1.0 or later.
Test on version 1.37
Copy to the mod folder and connect the RusMap files in the manager above.

Credits
Sergey061, Schura774

download1

Leave a Reply

Your email address will not be published. Required fields are marked *